Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax client is not able to open faxes received using Zetafax Online

Print

ZTN2108

This Zetafax technical note applies to:

  • Zetafax version 17
  • Zetafax Online

Symptom

Zetafax client displays an error when opening a received fax using Zetafax Online. The error shown is File Format Not Supported.

Cause

This issue was caused by the way that the ROUTER.EXE program was processing the file retrieved from the online server.

Resolution

There is an update available here to address this issue.

NOTE: Make sure that your Interfax setting Received fax file type is set to the TIF file format.

Status

This behaviour was corrected in the update detailed above.

Last updated: 19th August 2016(JC/NT) 

Keywords: Not Supported, PDF, File Format

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

This article describes the new features and other improvements in the March 2021 update of the Zetadocs Expenses service. Zetadocs Expenses Release ...

It may seem strange, in an article extolling the vision of an automated digital future, to start with a reference to 1975, but that was the year Business Week magazine published an article looking ...