Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: "Unable to authenticate" or similar error with SharePoint Online

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ZTN4621

This Zetadocs technical note applies to the following Zetadocs software (when using SharePoint Online): 

  • Zetadocs for NAV (32-bit client).  

  • Zetadocs Approvals. 

  • Zetadocs Server. 

Symptom

Unable to archive new documents or view existing documents using Zetadocs, with an authorization error shown (e.g. “Unable to authenticate” | “Access denied” | “Invalid username or password” | “403 authorization denied”). 

The issue is persistent and will occur for all Zetadocs users on a system which has been impacted. 

Cause

This issue started occurring after Microsoft disabled an authorization method that Zetadocs (and other 3rd-party solutions) rely on to authenticate with SharePoint Online.  

Resolution

Contact Equisys Support

The fastest resolution to this issue is likely to be for customers to contact Microsoft to request they temporarily revert the recent change on their SharePoint Online tenant.  

Equisys cannot submit a request to Microsoft 365 on behalf of our customers, but please contact Equisys support so that we may assist you with raising a new case and discuss any possible workaround solutions.  

Please reach out to your support team. Support@equisys.com or if you are in North America please use the email address Support@usa.equisys.com. Alternatively, raise a support case using the online form here: Support - Get support for Zetadocs and Zetafax

We are working urgently to release an update for the Zetadocs software listed above, so that it uses an alternative authentication method and restores full Zetadocs functionality. We will update this page with the expected timescales for releasing these software updates. 

Last updated: 10th September 2025 (DC/BB)

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