Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Unable to install Zetafax 2007 SP2 due to pre-requisites failure

Print

ZTN1663

ID: ZTN1663

This Zetafax technical note applies to:

  • Zetafax 2007 Service Pack 2
  • Microsoft Small Business Server 2003
  • Microsoft Exchange 2003

Symptom

During the installation of the Zetafax 2007 SP2 pre-requisites on a Exchange 2003 Server, the following errors occur:

Messaging API and Collaboration Data Objects 1.21 cannot be installed with version of Microsoft Exchange

Cause

ExchangeMapiCdo.exe 1.21 can’t be installed on an Exchange 2003 Server (or SBS server)

Resolution

Complete the install by firstly running the four .exe files in the \Zetafax\Server\prerequisites folder from the CD-ROM or download location, and then the _zfrun.exe in the \Zetafax\Server folder.

NOTE: If you do require the Exchange MAPI CDO Components the link has changed and you may get a 404 error “Page not found”. You can download the file from here:

http://www.equisys.com/downloads/mapicdo

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 18 June 2008 (GC/DH)

Keywords: < connector>   < MAPI> < CDO> < 404> < Page not found>

EquisysLogo
 

Recent news

Staying safe doesn’t mean working in silos. Communication tools are being used in new ways globally to keep us connected. Virtual business events are just one example of this, providing Equisys ...

According to the Office for National Statistics (ONS) the number and proportion of people who mainly work from home has generally been increasing over time – from 4.3% of the 32.6 million ...