Equisys Technical Notes

Technical guidance, explanations and fixes for our products

TechNotes_Parallax

FIX: Outlook 2007 Extensions fail to install on upgrade to Zetafax 2009

Print

ZTN1739

ID: ZTN1739

This Zetafax technical note applies to:

  • Zetafax 2009 and earlier

Symptom

This issue applies where Zetafax 2009 or earlier has been installed without the Outlook extensions when upgrading using the custom install type with the Outlook extensions selected.

In this case the Outlook extensions will not be installed correctly and so will not appear in Outlook.

Cause

This problem is caused by an incorrect upgrade setting in the installer.

Resolution

The solution to this problem is to install the Zetafax client patch. This patch is available using the password provided in your monthly Software Assurance newsletter. For more details on gaining access to this password email: support@equisys.com.

Click here to download (Requires Password)

This download contains a readme file which will detail the required steps.

Status

A patch is available which resolves this issue.

Last updated: 05th January 2010 (GR/MW)

Keywords: < Upgrade>

Name:
Email:
Subject:
Message:
x
EquisysLogo

Recent news

When you sign-up to any cloud service that extends the functionality of Microsoft Dynamics 365 Business Central or NAV, one of the most vital factors in making that decision is service reliability. ...

As we welcome 2019 and the opportunities it will bring, what can we look forward to this year? Key to our plans at Equisys is the continuing integration of the Zetadocs suite with Microsoft ...