Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Zetadocs Server service stops when a thumbs.db file is introduced into a queue folder.

Print

ZTN4151

ID: ZTN4151

This Zetadocs technical note applies to:

  • Zetadocs Server v1.3

Symptom

The Zetadocs Server service will stop when a thumbs.db file exists on a monitored queue folder. The log file will log out an error with the text ‘path is not of a valid form’ or similar.

Cause

This was due to an issue with the Zetadocs Server which produced incorrect information in the document queue data files for this type of file, which are hidden and very frequently updated.

Resolution

A hotfix is available from Equisys Technical Support to resolve this issue. This also prevents any hidden files from appearing in the queues.

Status

This fault was corrected in Zetadocs Server build 1.3.70

Last updated: 24th October 2011 (NT/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

The most recent update to the Zetadocs Delivery and Zetadocs Capture Extension for Business Central offers more personalization options, simpler email template management and sends emails directly ...

As spring is finally here, so too is the new financial year for many businesses. This is usually the time of year when new business plans are being carried out in full effect. However, due to ...