Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Document does not appear in Zetadocs PDF after printing from applications that use the Photo Printing Wizard

Print

ZTN3504

ID: ZTN3504

This Zetadocs technical note applies to:

  • Zetadocs PDF Version 1.0

Symptom

After printing an image to the Zetadocs PDF printer from the Photo Printing Wizard, the job does not appear in the Document Explorer window within Zetadocs PDF.

Cause

The user's temp area is not correctly translated when printing to the Zetadocs PDF printer from the Photo Printing Wizard.

Resolution

It is possible to workaround this issue on a per job basis.

Follow these steps:

  1. Go to Control Panel and open either the Printers or Printers and Faxes applet.
  2. Right-click the Zetadocs PDF printer and choose Printing Preferences.
  3. Click on the Filename Generation tab and copy the Output directory path. This will be something like: C:\DOCUME~1\smith\LOCALS~1\Temp.
  4. Go back to the Photo Printing Wizard and print your image again.
  5. When you are prompted to select printer, choose Zetadocs PDF and then click the Printing Preferences button.
  6. Click the Filename Generation tab and paste in the output directory path you copied in 3 above.
  7. Click OK and continue with the Photo Printing Wizard prompts.
  8. Your document should now appear in Zetadocs PDF correctly.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 13 May 2005 (GC/DH)

Keywords: temporary blank empty driver Windows Picture and Fax viewer Microsoft Office Picture Manager

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script