Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Zetafax server intermittently disables the email gateway.

Print

ZTN1189

ID: ZTN1189

This Zetafax technical note applies to:

  • Version 7.5 when used with the email gateway and Exchange

Symptom

After successfully configuring a server and gateway system, the email gateway stops functioning after a period of time. Running Zetafax configuration confirms that the status of the email gateway configuration has been switched from enabled to disabled (as below)

Cause

The Zetafax server normally disables the gateway if it detects an invalid licence number has been added to the Zetafax server. However on some systems the server may appear to disable it. This is due to the files becoming inaccessible for short periods of time due to the system becoming busy.

Resolution

You must change the status of the E-mail system to enabled, to do this work through the following steps

  1. Logon to the Zetafax server system and shut down the Zetafax server application or stop the Zetafax server service.
  2. Start up the Zetafax configuration program (in the programs group on the Zetafax server system). Go to server settings then double click on 'mail gateway' and click on the 'Configure..' button.
  3. You will be presented with a dialog box similar to the one above with the status of the Email system set to 'disabled'. Make sure that it is highlighted (as above) then click on the 'Setup' button.

  1. You will now have the Setup service specific to your email system presented to you. The 'Driver enabled' setting will be unchecked. To enable the email gateway click on the checkbox next to the 'Driver enabled' (As in the screen shot above). Click 'OK' then exit out of the Zetafax configuration program and start the Zetafax server. The email gateway should function correctly.

Note:

This issue is permanently resolved by applying an updated version of the Email gateway. This update, ZFMAILGATEWAY_V751.EXE is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax users. It is accompanied by a README providing full instructions for installing this update.

Status

This behaviour was corrected in the versions stated above

Last updated: 3 February 2003 (SV/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

Understanding the profitability of projects is often a difficult and cumbersome process, especially if there is a lack of visibility around all the project costs. Getting that visibility of all ...

This article describes the new features and other improvements in the September 2021 update of the Zetadocs Expenses service. Zetadocs Expenses Release ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies