Equisys Technical Notes

Technical guidance, explanations and fixes for our products

TechNotes_Parallax

PRB: NAV server unable to process request error after upgrading Zetadocs objects to version 7.0 and later

Print

ZTN4379

ID: ZTN4379

This Zetadocs technical note applies to:

  • Version 7.0 of Zetadocs Express and later
  • Version 7.0 of Zetadocs for NAV and later

Symptom

After upgrading to version 7.0 or later of either Zetadocs Express or Zetadocs for NAV, a run time error occurs similar to “The server “DynamicsNAV71” was unable to process the request. The application will close” when using Zetadocs functionality that causes your NAV client to close.

Cause

This is caused by an incomplete upgrade of Zetadocs for NAV or Zetadocs Express from version 6.1 or earlier. The Zetadocs customize and integration Codeunits are changed for version 7.0 and later of Zetadocs and it requires additional manual steps to upgrade the NAV objects affected, that are detailed in the upgrade instructions

Resolution

Please review technote ZTN4371 that details how to upgrade Zetadocs customize and integrate Codeunits for version 7.0.

Status

This issue is corrected in the technote above.

Last updated: 30th October 2015 (JV/WK) 

Keywords: NAV client close

EquisysLogo

Recent news

If you’re running a startup or a small or medium-sized enterprise (SME), you may be familiar with the headaches that can come with managing expenses. We have previously highlighted how UK SME ...

Action Fraud, the UK’s national reporting centre for fraud and cyber-crime, claims that nearly one in five businesses have been defrauded by an employee at some point. Claiming false travel and ...