Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Large number of send failures from the Zetadocs Client when sending via Microsoft Outlook 2003

Print

ZTN4069

ID: ZTN4069

This Zetadocs technical note applies to:

  • Zetadocs for NAV 3.0

Symptom

When sending a large batch from the Zetadocs Client via Microsoft Outlook 2003, you experience a high failure rate, e.g. 500 out of a batch of 2000.

Cause

This problem is caused by a MAPI Initialize / Uninitialize issue within Outlook.

Resolution

To resolve this problem, please install the latest Outlook 2003 service pack.

Status

This behaviour was corrected by the update listed above.

Last updated: 1st  December 2009 (GR/MW)

Keywords: Zetadocs, Outlook

EquisysLogo
 

Recent news

This week we are acknowledging World Wellbeing Week 2020 - which runs from Monday 22 to Friday 26 June 2020. Participants including wellbeing practitioners, charities and social enterprises ...

As much of the world starts to ease after lockdown, the next couple of months provide many businesses with a useful window ahead of the next phase - of opening up the economy. Of course, many ...