Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Out Of Memory Exception occurs when sending large batches from the Zetadocs Client

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ZTN4070

ID: ZTN4070

This Zetadocs technical note applies to:

  • Zetadocs for NAV 3.0

Symptom

When sending a large batch of documents from the Zetadocs Client via Microsoft Outlook, you may receive an ‘Out Of Memory’ exception.

Cause

This problem is caused by a repeated opening and closing of Outlook during the send process.

Resolution

Ensure that Outlook is open before hitting ‘Send’ in the Zetadocs Client.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 1st December 2009 (GR/MW)

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