Equisys Technical Notes

Technical guidance, explanations and fixes for our products

 

TechNotes_Parallax

FIX: Fax message is not received to the Exchange Online user inbox

Print

ZTN1997

ID: ZTN1997

This Zetafax technical note applies to:

  • Zetafax 2014

Symptom

When sending an email to a fax recipient through Exchange Online the following error will appear repeatedly in the Zetafax Server activity log:

    Unable to process the message

In the Zetafax configuration tool the format of email gateway user to whom the fax was sent will be of the form smtp:User Name < user@domain.com> .

Cause

This is caused by a problem in the Exchange Online connector when parsing email user name strings.

Resolution

An update is available here to address this issue.

Status

This behaviour was corrected in the update detailed above.

Last updated: 19th February 2014 (SB/NT) 

Keywords: Email, Exchange, Online, Unable, Process, Message

Name:
Email:
Subject:
Message:
x
EquisysLogo

Recent news

Another year, another new NAV release and another new version of Zetadocs. Today, we announced that Zetadocs for NAV version 10 is available now; another major milestone of which we are very ...

This article describes the new features and other improvements in the January 2018 release of the Zetadocs Expenses service. Zetadocs Expenses ...