Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Users report that they are unable to login after upgrading to Zetafax 2007 SP1

Print

ZTN1649

ID: ZTN1649

This Zetafax technical note applies to:

  • Zetafax Version 2007 SP1

Symptom

Users report that they are unable to access Zetafax after the system has been service packed. This only affects systems that have been previously upgraded from older versions.

Cause

The service pack installer does not currently cater for systems previously upgraded from older versions.

Resolution

Follow the instructions in http://www.equisys.com/technotes/ztn1388.htm to migrate the Zetafax directories under the root C:\ZFAX to C:\Program Files\Zetafax Server.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 6 November 2007 (GC/DH)

Keywords: error logging in

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script