Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Unable to save settings with the Zetafax SMTP Server configuration tool

Print

ZTN1910

ID: ZTN1910

This Zetafax technical note applies to:

  • Zetafax 2012 and below.

Symptom

When editing settings in the Zetafax SMTP Server configuration tool the following message appears after clicking Ok:

Cause

This is due to a problem when running the configuration tool with a Windows user that doesn’t have enough permission to access the Service Manager.

Resolution

  1. Right-click the Zetafax SMTP Server configuration shortcut.
  2. Navigate to the ‘Shortcut’ tab.
  3. Edit the ‘Target’ text field to match the details:

    C:\WINDOWS\system32\rundll32.exe " {SMTP Server Path}\zfsmtpcg.dll" ,RunDialog

    and replace {SMTP Server Path} with the contents of the ‘Start in’ text field (excluding any quotation marks).
  4. Run the Zetafax SMTP Server configuration shortcut as an Administrator.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 09/11/2012  (WK/MW)

Keywords: SMTP Server, Service Manager

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

Action Fraud, the UK’s national reporting centre for fraud and cyber-crime, claims that nearly one in five businesses have been defrauded by an employee at some point. Claiming false travel and ...

We’ve written about the impact of COVID-19 on the way we work multiple times, and arguably one of the largest impacts has been on the way we collaborate. In data published by Statista , the ...