Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Outlook stops responding when used as the Zetafax address book

Print

ZTN1184

ID: ZTN1184

This Zetafax technical note applies to:

  • Zetafax version 7.0.0.26
  • Microsoft Outlook 2000

Symptom

When the Zetafax client is configured to use Outlook instead of the Zetafax address book, adding a fax recipient to Contacts causes a 'Server Busy' warning and Outlook stops responding.

Cause

The add contact functionality provided by the MAPI address book is incompatible with the Zetafax client and the Contacts database.

Resolution

There is currently no known workaround to this issue.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 3 December 2001 (GC/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

We’ve previously spoken about how businesses can benefit from moving their expenses to the cloud (including enhanced security and reduced operating costs). In our new three-part blog post ...

Action Fraud, the UK’s national reporting centre for fraud and cyber-crime, claims that nearly one in five businesses have been defrauded by an employee at some point. Claiming false travel and ...