Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Email Gateway settings lost after V9 SP1 upgrade

Print

ZTN1423

ID: ZTN1423

This Zetafax technical note applies to:

  • Version 9 Service Pack 1

Symptom

When upgrading from Zetafax version 9 to version 9 Service Pack 1, some users have reported that their email gateway becomes un-operational.  Upon checking the settings in the Zetafax Configuration program, it appears that they no longer have an email gateway configured, and the error message "An attempt was made to access conversion in progress for: past its end." is displayed when trying to configure a new gateway:

Cause

This problem is caused by incompatible versions of a mail settings file between Zetafax version 9 and version 9 Service Pack 1.

Resolution

To resolve the problem, you should do the following:

  1. Stop the Zetafax Server service/application and Zetafax Configuration programs.
  2. Browse to the following location:

< Zetafax server install folder> \MAIL\DATA\

  1. Rename the file called SERVMAIL.DAT to SERVMAIL.OLD
  2. Start the Zetafax Configuration program and check the settings for your configured email system.
  3. Re-enable your email system if it has become disabled and check to see that users are still enabled to use the email gateway, if they are not, re-enable the appropriate users.
  4. Start the Zetafax Server and send a fax.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 25th August 2011 (GR/SV/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

The sudden rush towards remote working practices in 2020 led many organizations to implement changes to upgrade their document capture processes on Microsoft Dynamics 365 Business Central or ...

Company credit cards are often seen as the most convenient way to incur travel & entertainment expenses, however it can be a very different story when it comes to the administration of these ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies