Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: CAPI reports 'An error occurred while closing connection' with AVM card

Print

ZTN1677

ID: ZTN1677

This Zetafax technical note applies to:

  • Zetafax 2006 and later
  • AVM-C4 ISDN cards although other AVM cards may be affected

Symptom

Zetafax is configured with an AVM card using its CAPI driver. When a fax is sent it is received by the recipient, however Zetafax will continue to send the fax multiple times as CAPI reports an error in transmission:

CAPI-1 -(W)- An error occurred while closing connection

CAPI-1 -(E)- Error UNABLE TO CONNECT OR NO ANSWER sending message to remote

Cause

There is an incompatibility between the AVM card and the Zetafax CAPI driver.

Resolution

This card can’t be used reliably with Zetafax and we recommend switching to another active ISDN controller.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 8 April 2008 (GC/PS)

Keywords: < CAPI> < multiple faxes received>

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

The sudden rush towards remote working practices in 2020 led many organizations to implement changes to upgrade their document capture processes on Microsoft Dynamics 365 Business Central or ...

Company credit cards are often seen as the most convenient way to incur travel & entertainment expenses, however it can be a very different story when it comes to the administration of these ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies