Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Invalid or unknown format for print spool file when printing from the Zetafax API

Print

ZTN1736

ID: ZTN1736

This Zetafax technical note applies to:

  • Zetafax v2007 and later

Symptom

When using the Zetafax API printer functions, the Zetafax Client displays a message saying ‘Invalid or unknown format for print spool file ZETAFAX.SPL’

Cause

The problem is caused by the way in which some applications remember their print settings, which could cause an unsupported printing resolution to be used.

Resolution

A hotfix is available. Please contact Equisys technical support for details.

Last updated: 14th May 2009 (NT/MW)

Keywords: < API> < printing> < spool file>

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

The sudden rush towards remote working practices in 2020 led many organizations to implement changes to upgrade their document capture processes on Microsoft Dynamics 365 Business Central or ...

Company credit cards are often seen as the most convenient way to incur travel & entertainment expenses, however it can be a very different story when it comes to the administration of these ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies