Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Inbound DID routing does not work when using a Brooktrout TR114 analog fax board

Print

ZTN1133

ID: ZTN1133

This Zetafax technical note applies to:

  • Zetafax server version 7.00.0.26

Symptom

When using Zetafax version 7.00.0.26 with an analog Brooktrout Trufax card the Zetafax server reports the correct DID number is received in the server log but fails to route it to the correct user.

Cause

The version of the Brooktrout device driver that shipped with 7.00.0.26 lost the DID information thus making it impossible to route the fax.

Resolution

This issue is resolved by applying an updated Brooktrout driver that is included in the Zetafax update (ZFUPD_V75191.EXE). is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax 7 users.

Status

This behaviour was corrected with update as documented as above.

Last updated: 13 February 2003 (SV/DH)

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

The most recent update to the Zetadocs Delivery and Zetadocs Capture Extension for Business Central offers more personalization options, simpler email template management and sends emails directly ...

As spring is finally here, so too is the new financial year for many businesses. This is usually the time of year when new business plans are being carried out in full effect. However, due to ...