Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: No language option when installing Zetafax client 2009 PFP

Print

ZTN1766

ID: ZTN1766

This Zetafax technical note applies to:

  • Zetafax Server & Client v.2009 Platform Feature Pack

Symptom

When installing or upgrading the Zetafax Client you do not get any option to select the language and the installation wizard cannot continue.

Cause

When Zetafax server was upgraded to v.2009 Platform Feature Pack, not all of the Zetafax System files may have been updated correctly if a previous Zetafax client patch was applied.

Resolution

Please contact Equisys Support for further details of a fix.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 1st December 2009 (AC/MW)

Keywords: no language upgrade install Zetafax client

EquisysLogo
 

Recent news

This week we are acknowledging World Wellbeing Week 2020 - which runs from Monday 22 to Friday 26 June 2020. Participants including wellbeing practitioners, charities and social enterprises ...

As much of the world starts to ease after lockdown, the next couple of months provide many businesses with a useful window ahead of the next phase - of opening up the economy. Of course, many ...