Equisys Technical Notes

Technical guidance, explanations and fixes for our products

FIX: The Zetafax SMTP gateway version 9.1 does not process inbound or outbound messages

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ZTN1464

ID: ZTN1464

This Zetafax technical note applies to:

  • Zetafax version 9.1

Symptom

This issue may manifest itself in one or more of the following symptoms:

  • Inbound faxes are not routed to the email client
  • Outbound faxes fail to get to the Zetafax server
  • A build up of files in the SMTP gateway working directories
  • "Unable to create & new file to send" is reported in the Zetafax SMTP gateway's log file *

* Logging is not enabled by default.

Cause

This issue was introduced in the above version.

Resolution

An updated version of the SMTP gateway is now available.  To resolve this issue download the updated SMTP gateway file and follow the installation instructions contained in the update to apply it to affected systems.

ftp://www.equisys.com/pub/Zetafax9.1/Zfsmtp91.exe

Status

This has been identified by Equisys as a problem with the software versions.

Last updated: 16 June 2005 (GC/EB/SV)

Keywords: Update SMTP connector gateway messages files stuck

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