Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Standard FoIP Channels hang after failure connecting to incoming call

Print

ZTN1926

ID: ZTN1926

This Zetafax technical note applies to:

  • Zetafax 2012 and earlier
  • Standard FoIP Connector

Symptom

The Zetafax Server fails to receive faxes through a standard FoIP connection.  The following message appears in the log file: “Timed out while waiting for receive connected message from FOIPMAN”

Cause

This issue is caused by an unexpected error when receiving a fax, once that error occurs, the status of the channel is not correctly reset, meaning no further incoming calls can be accepted.

Resolution

A hotfix is available from Equisys Technical Support.

Status

This fault was corrected in the above mentioned hotfix.

Last updated: 14th February 2013 (JW/MW)

EquisysLogo
 

Recent news

Staying safe doesn’t mean working in silos. Communication tools are being used in new ways globally to keep us connected. Virtual business events are just one example of this, providing Equisys ...

According to the Office for National Statistics (ONS) the number and proportion of people who mainly work from home has generally been increasing over time – from 4.3% of the 32.6 million ...