PRB: Faxes sent from SMTP Mail users with similar smtp addresses send from wrong user
		
		
        
			Print
		
  
  
		ZTN1781
		
		
 
ID: ZTN1781
This Zetafax technical note applies to:
- Zetafax 2009 with Zetafax SMTP Server 
Symptom
If you have mail users with similar smtp addresses, faxes may be sent from 
the wrong user.
For example if you have 2 Zetafax users Mary M Smith and Mark Smith, with 
smtp addresses mmsmith@equisys.com and 
msmith@equisys.com respectively.
A fax sent via SMTP from Mark actually sends from Mary’s behalf.
Cause
When a fax is sent via SMTP, Zetafax server looks at the maillist.ini for 
smtp address entries associated with Zetafax users. It maps the first entry it 
finds to a Zetafax user as the sender of the fax but does not look for exact 
matches.
For example, if a fax from 
msmith@equisys.com is being processed and the maillist.ini shows an entry at 
the top for mmsmith@equisys.com, it 
will associate the fax with this user.
Resolution
Change the order in which the users are listed in the maillist.ini (located 
in \Zetafax server\System\Z-DB folder). In the above example, you should ensure 
that msmith@equisys.com appears above 
mmsmith@equisys.com in the file like this: 
[USER]
Zetaname: 
MARKSMIT
Emailname: smtp:msmith@equisys.com
Profile: NO
[USER]
Zetaname: MARYMS
Emailname: smtp:mmsmith@equisys.com
Profile: 
NO
Status
This has been identified by Equisys as a problem with the software versions 
given above.
Last updated: 10th May 2010 (AC/MW)
Keywords: SMTP Wrong sender