Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Zetafax client fails to scan image using Acquire function

Print

ZTN1252

ID: ZTN1252

This Zetafax technical note applies to:

  • Zetafax Version 8

Symptom

When using a scanner with the Zetafax clients acquire (File| Acquire.) function, the image is never displayed. On some systems the TWAIN interface for the scanner is never invoked.

Cause

There is a known issue with Zetafax and scanning from a twain source. The TWAIN interface for the scanner is invoked but no image is displayed by the Zetafax client. This is normally due to the aquired image being very high in resolution.

Resolution

If the TWAIN interface is invoked but the image is never made available then set your scanner to black & white scanning at 200x200 dpi or less. Images scanned in colour will be converted to a black and white image.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 17 March 2003 (WKC/SV)

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

Action Fraud, the UK’s national reporting centre for fraud and cyber-crime, claims that nearly one in five businesses have been defrauded by an employee at some point. Claiming false travel and ...

We’ve written about the impact of COVID-19 on the way we work multiple times, and arguably one of the largest impacts has been on the way we collaborate. In data published by Statista , the ...