Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: When sending from Zetadocs PDF using Outlook, error 'Could not retrieve IMessage: Interface not supported' occurs

Print

ZTN3557

ID: ZTN3557

This Zetadocs PDF technical note applies to:

  • Zetadocs V4
  • Microsoft Outlook

Symptom

The following error dialog occurs as Outlook starts, after pressing the send button from Zetadocs PDF:

Cause

This error occurs when Outlook and Exchange Server 2003 are installed on the same machine. This is not a supported configuration from Microsoft. Installing both Outlook and Exchange Server 2003 on the same machine will create conflicts with differing versions of critical dll files used by both applications, leading to unpredictable behaviour.

Resolution

Install Exchange Server 2003 and Outlook on separate machines.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 03 October 2007 (NT/GC)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

Understanding the profitability of projects is often a difficult and cumbersome process, especially if there is a lack of visibility around all the project costs. Getting that visibility of all ...

This article describes the new features and other improvements in the September 2021 update of the Zetadocs Expenses service. Zetadocs Expenses Release ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies