Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Unable to view or edit Template after upgrading Zetadocs

Print

ZTN3581

ID: ZTN3581

This Zetadocs technical note applies to:

  • Zetadocs PDF v6.0

Symptom

After upgrading Zetadocs PDF, you are unable to edit Templates created with the previous version. Zetadocs reports:

Cause

Later versions of Zetadocs uses deductive addressing that removes successful recipients and leaves failed ones after sending a job. Some Templates created with previous versions specify a delivery option incompatible with this new scheme.

Resolution

  1. Open the *.ZDT file with a text editor like Notepad.
  2. Find < DeliveryOption> none< /DeliveryOption>
  3. Change it so it reads < DeliveryOption />
  4. Reopen the Zetadocs Client.
  5. The template can now be viewed.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 04 June 2010 (GC/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

The most recent update to the Zetadocs Delivery and Zetadocs Capture Extension for Business Central offers more personalization options, simpler email template management and sends emails directly ...

As spring is finally here, so too is the new financial year for many businesses. This is usually the time of year when new business plans are being carried out in full effect. However, due to ...