PRB: Share Wizard and Advanced Security features fail
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ZTN1354
ID: ZTN1354
This Zetafax technical note applies to:
- Zetafax Server Version 8 and 9
- Some non English language Windows versions
Symptoms
When running the Share Wizard after installation or from the Zetafax Configuration program in Zetafax Version 9, you receive this error:
When applying Advanced Security from the Zetafax Configuration program in Zetafax Version 8 or Zetafax Version 9, you receive this error:
This occurs on some non English language Windows systems including Spanish.
Cause
The Share Wizard and Advanced Security Wizard apply security to folders, and in the process give access to the Everyone group on certain folders. On some non English language Windows systems, but not all, the Everyone group name is translated. The Wizards will not work if the Everyone group name has been translated. For example, on Spanish systems the " Everyone" group name has been translated to " Todos" , but on Italian systems the " Everyone" group remains " Everyone" , so the Wizards will work on Italian systems but not Spanish systems.
Resolution
Please contact Equisys technical support or your distributor and notify them of the issue. A fix is available.
Workaround
To work around the Share Wizard error, you will need to apply security to the Zetafax folders manually as follows.
On Windows NT:
- On the root Zetafax folder, e.g. c:\Program Files\Zetafax Server, give the Everyone group Change access.
On Windows 2000 and Windows 2003:
- On the root Zetafax folder, e.g. c:\Program Files\Zetafax Server, give the Everyone group " Read & Execute" access.
- On the Request folder, e.g. c:\Program Files\Zetafax Server\Request, give the Everyone group " Modify" access.
- On the Users folder, e.g. c:\Program Files\Zetafax Server\Users, give the Everyone group " Modify" access.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 19th March 2004 (SD/SV)