PRB: Not all mailboxes are displayed after a mailbox import.
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ZTN1230
ID: ZTN1230
This Zetalink technical note applies to:
- Zetafax Email Gateway (all versions)
- Microsoft Exchange 5.5, 2000 and 2003
Symptom
When importing the mailbox list from an exchange server in to Zetafax. Some mailboxes are not imported.
Cause
Zetafax will import the whole global address list and then strip out recipients based on the following rules so recipients are not exported under these conditions if the recipient/object;
Is a distribution list
Is a custom recipient
It does not have an associated NT account (Exchange 5.5)
Does not have an exchange (EX:.../cn=Alias) address type
It has a blank display name
Recipients are not in the GAL (Global Address List) for E2K
Zetafax will also not import recipients that have upper case EX address types. The recipient can some time have an upper case address type if the exchange server has been upgraded to Exchange 2000 from Exchange 5.5.
Resolution
Check the above conditions
If the mail server is exchange 5.5 then the most common cause is that the mail box does not have an associated domain account.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 15th September 2003 (SV/DH)