Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Documents are left checked out after Archive All Linked document queue action

Print

ZTN4110

ID: ZTN4110

This Zetadocs technical note applies to:

  • Version 4.1 of Zetadocs for NAV

Symptom

When the “Archive All Linked” document queue action is performed, any documents that cannot be automatically linked to a NAV record are left checked out in the document queue.

Cause

This is due to a change of behaviour in version 4.1 where once a user is working on a document in the queue it is not automatically unlocked.

Resolution

The documents can be manually unlocked by using the following action in the classic client:

  • Item --> Check In

Or selecting the item in the role tailored client and clicking the “Check In” button.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 04/01/11 (JW/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script

Seeing the wood for the trees

Given how much the average employee claims in expenses every year, it is vital for companies to understand and manage their spending on expenses. Zetadocs Expenses offers you the ability to do this.