Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Documents appear to be corrupt or an 'invalid argument' message is displayed when attempting to view.

Print

ZTN4152

ID: ZTN4152

This Zetadocs technical note applies to:

  • Versions 4.1 and 4.2 of Zetadocs for NAV with the Role Tailored Client

Symptom

A document viewed from the ‘Documents’ fast tab in the NAV RTC may not display correctly, showing a snow effect. There may be an alternative symptom where a message box pops up with the message ‘Invalid Argument’.

Cause

This was caused on rare occasions by compatibility issues with certain system setups.

Resolution

A hotfix is available from Equisys Technical Support.

Status

This fault was corrected in a hotfix

Last updated: 2nd November 2011 (NT/MW)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script

Top five benefits of AP automation

This blog post goes into detail on the top five benefits to do with AP automation, and how Zetadocs can help you overcome challenges associated with AP manual processes. 

Read more