Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Unable to print Zetadocs enabled reports when archiving is turned off

Print

ZTN4446

ID: ZTN4446

This Zetadocs technical note applies to:

  • Zetadocs for NAV v7.1 and earlier

Symptom

When printing a NAV Report that has been modified to support Zetadocs Delivery the user gets the error ‘There was an error generating Zetadocs printer output.’

This issue would disappear when the user enabled archiving in the general settings.

Cause

This issue was caused by an additional check for archiving strings being executed even if archiving is turned Off.

Resolution

To fix this issue follow the steps below.

  1. Open the Zetadocs General Settings page.
  2. Set the Archiving to Sharepoint.
  3. Set the Sharepoint archive site to a dummy location. E.g. http://dummy/sharepoint
  4. Set the Archiving to Off again.
  5. Close the General Settings and test running a report.

Last updated: 24th March 2016 (JC/NT) 

Keywords: Reports NAV, splitting, Archiving, Zetadocs Delivery.

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script
Recent news

The sudden rush towards remote working practices in 2020 led many organizations to implement changes to upgrade their document capture processes on Microsoft Dynamics 365 Business Central or ...

Company credit cards are often seen as the most convenient way to incur travel & entertainment expenses, however it can be a very different story when it comes to the administration of these ...

North America
 
Equisys Inc
30000 Mill Creek Avenue
Suite 335
Alpharetta, GA 30022
USA
(770) 772 7201
Europe
 
Equisys Ltd
91 Southwark Bridge Road
London
SE1 0AX
United Kingdom
+44 (0)20 7203 4000
 

© Equisys Ltd
All rights reserved

© Equisys Ltd    All rights reserved    Contact    Privacy policy    Cookies