Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Opening a document queue from the Role Tailored Client fails when using foreign language modules

Print

ZTN4163

ID: ZTN4163

This technical note applies to:

  • Zetadocs for NAV v4.1 and earlier.

Symptom

After clicking on the menu item ‘Zetadocs Document queue’ from the NAV Role Tailored Client and selecting the document queue, an error message is displayed preventing the document queue from opening. This issue occurs when using different foreign language modules in the NAV Role Tailored Client.

Error displayed using the Belgian Dutch language module
:

Cause

This problem is caused by an error in a NAV function used in the Zetadocs Document Queue Page object to process the ordering of the items in the queue.

Resolution

A hotfix is available for this issue. Please contact Equisys technical support for further details.

Status

This behaviour was corrected in the provided hotfix for the software versions given above.

Last updated: 11th January 2012 (SD/MW)

Keywords: Zetadocs for NAV, Role Tailored Client, document queue, language module

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

It may seem strange, in an article extolling the vision of an automated digital future, to start with a reference to 1975, but that was the year Business Week magazine published an article looking ...

This article describes the new features and other improvements in the February 2021 update of the Zetadocs Expenses service. Zetadocs Expenses Release ...