Equisys technical notes

Technical guidance, explanations and fixes for our products

FIX: Error message displayed when multiple users print concurrently

Print

ZTN4137

ID: ZTN4137

This Zetadocs technical note applies to:

  • Zetadocs for NAV v4.0 to 4.2

Symptom

If a user attempts to print to Zetadocs, when another user is already printing, the print job fails and the following error message is displayed:

Cause

This error occurs because the records that are being printed are stored in the Zetadocs Printed Records table during the print job for use once it is complete.  When two users are printing at the same time, they are both attempting to access that table, which causes conflicts.

Resolution

An update is available for download here which resolves this issue.

Status

Resolved with the above update.

Last updated: 08/08/2011 (JW/MW)

< Keywords: Zetadocs Printed Records>

Equisys Logo, Document Management and Expense Management for Business Central
 

Recent news

The most recent update to the Zetadocs Delivery and Zetadocs Capture Extension for Business Central offers more personalization options, simpler email template management and sends emails directly ...

As spring is finally here, so too is the new financial year for many businesses. This is usually the time of year when new business plans are being carried out in full effect. However, due to ...