Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Post and Print causes an error in NAV when the Zetadocs Related Documents Factbox is enabled in the page

Print

ZTN4262

ID: ZTN4262

This Zetadocs technical note applies to:

  • Version 5 of Zetadocs for Microsoft Dynamics NAV

Symptom

When executing the Post and Print action on a page with the Zetadocs Addin enabled, sometimes the following errors can appear:

This issue is intermittent and can happen frequently.

Cause

This issue is caused by a concurrency problem between the printing action and the Zetadocs Related Documents Factbox.

Resolution

Post and Print a record by selecting it and clicking on Post and Print from the List page rather than the Card page.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 26th June 2013 (WK/MW)

EquisysLogo

Recent news

It’s that time of year again. Directions EMEA is right around the corner. This year, it takes place at the Austria Center in Vienna, between 9-11 October. Traditionally, Directions NA would take ...

We are delighted to announce that the Zetadocs Delivery and Zetadocs Capture Extension for Business Central is now available on AppSource, the app store for Business Central. This is an ...