Equisys produces software packages for document production and delivery, including the award winning Zetafax network fax server and acclaimed Zetadocs PDF software that creates and emails personalized PDF documents

Was this technote
helpful?

Yes
No
Maybe

Tell us how we can
improve this content
:


Printer friendly version

FIX: Received faxes are black pages when viewed with Zetafax forms

ID: ZTN1179

This Zetafax technical note applies to:

  • Zetafax version 7.5.0.65

Symptom

When viewing a fax using the Microsoft Outlook forms some faxes appear to be entirely black pages as in the example below. If when viewing the Outlook Inbox the user right clicks on the message and selects 'View Attachments|Fax1.G3N' they successfully view the fax using the Zetafax viewer.

Cause

This behaviour is known to occur when Kodak Imaging is not installed on the client operating system. The Zetafax Outlook extensions require Imaging to correctly display all received faxes. When Imaging is not installed the Zetafax forms use a built in viewer that has problems viewing 'normal' resolution (G3N) faxes.

Resolution

This issue is resolved by applying an alternative version of the Queue Manager program (QM.EXE) that will automatically convert any faxes received as 'normal' resolution to 'fine' resolution (G3F). This update, ZFQM_75071.EXE is available on the Equisys web site www.equisys.com/updates as a separate download for Zetafax users. It is accompanied by a README providing full instructions for installing this update.

Status

This behaviour was corrected with QM.EXE version specified above.

Last updated: 13 December 2001 (SV/DH)

© 2008 Equisys. All rights reserved
Company registration details
Sitemap | Privacy Policy | Web Standards | RSS