Equisys technical notes

Technical guidance, explanations and fixes for our products

PRB: Register now option is greyed out

Print

ZTN1375

ID: ZTN1375

This Zetafax technical note applies to:

  • Zetafax 8.0.1.116 or higher

Symptom

The Zetafax software reports that it has not been registered. In order to complete the automatic registration it prompts you to use the Register Now option (Help menu) in the Zetafax client, however the option is greyed out.

Cause

On some systems a key file (REGISTER.CTL) has become orphaned from the registration process.

Resolution

Use Windows Explorer to browse to zfax\system\z-db on the Zetafax server and delete REGISTER.CTL. Reopen the client and choose Register Now to complete the automatic registration procedure.

References

ZTN1067-FIX: Zetafax UK registration centre number change.

ZTN1345-HOWTO: Not registered already registered.

Last updated:  4 November 2005 (AF/EB)

First published: 25 June 2004 (CB/SV)

Equisys Logo, Document Management and Expense Management for Business Central
 

Replaced by script