Equisys produces software packages for document production and delivery, including the award winning Zetafax network fax server and acclaimed Zetadocs PDF software that creates and emails personalized PDF documents

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PRB: Zetafax connector stops processing messages when the event log is full

ID: ZTN1173

This Zetafax technical note applies to:

  • Zetafax connector for Microsoft Exchange 5.5 version 7.0.0.26
  • Microsoft Exchange 5.5

Symptom

The Zetafax connector service is started and faxes will continue to be received by Zetafax server, however users enabled to use the e-mail gateway receive no notifications and also report outbound faxes are not sent.

Cause

When the Windows Event log is full and set to not overwrite the oldest events, the connector stops processing faxes. The fax messages remain in the Exchange queue and in the connector's working directories, until the Event log is cleared.

Resolution

You will need to adjust the Event Viewer settings to resolve this issue. The instructions below are for NT 4, and are similar for later operating systems.

  1. Stop the Zetafax connector service.
  2. Open the Event Viewer: (Start\Programs\Administrative Tools\Event Viewer).
  3. Select 'Log Settings' on the 'Log' menu.
  4. Modify the Application Log setting to " Overwrite Events As Needed" and click OK to close.
  5. Restart the Zetafax Connector for Exchange 5.5 to continue processing the messages.

Status

This has been identified by Equisys as a problem with the software versions given above.

Last updated: 30 November 2001 (EG/DH)

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