FIX: Zetafax client uses excessive system resources sometimes resulting in "Invalid bit order in TIFF" error.
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ZTN1362
ID: ZTN1362
This Zetafax technical note applies to:
- Zetafax Client version 9.0.208
Symptom
After using the Zetafax Client on Windows 98 systems for a period of time the Zetafax Client will cause the system to freeze and display the error message "Invalid bit order in TIFF." and "There is not enough memory available to create or display the graphic."


Cause
There is an issue with the way the version 9 Zetafax Client allocates memory on Windows systems.
Resolution
Equisys have produced a Hotfix for affected systems to resolve this issue and provided an update to the client so that it doesn't cause this problem.
This issue will affect non Windows 98 systems but it will not result in the same behaviour, the client can be shutdown and restarted without affecting the operating system.
To fix this issue on affected systems you fist need to download the following patch.
ftp://www.equisys.com/pub/Zetafax9/Updates/ZfClt232.exe
Then work though the following steps.
- Logon to the Windows 98 and browse to the C:\Program Files\Zetafax folder and rename the Zetafax.exe file to Zetafax.old.
- Copy the downloaded Zetafax.exe file to C:\Program Files\Zetafax.
- Run the Zetafax client. It will start up, run ok and not report any errors.
Status
This has been identified by Equisys as a problem with the software versions given above.
Last updated: 11th June 2004 (SV/GC)
Keywords: 98 Invalid tiff