Equisys technical notes

Technical guidance, explanations and fixes for our products

HOWTO: Send a large fax job using only the Zetafax client

Print

ZTN1480

ID: ZTN1480

This Zetafax technical note applies to:

  • Zetafax version 8 and later

Summary

This document will explain how to set up Zetafax with an efficient method of sending a fax to a large list of recipients. This is helpful when you wish to fax the same document to thousands of users. An example of this would be an ongoing advertising campaign. This method will only allow for the personalisation of the fax to be limited to Name and Organisation.

More information

What makes this method efficient is that you are pre-rendering the document to be faxed by creating it as a TIFF image within Zetafax. This way you are bypassing the stage of individually printing the document for each recipient to the Zetafax printer on the client. There is less processing overhead on the client, as most of the work is handled by the Zetafax server which only has to overlay the recipient information, queue and manage the job.

There are two parts to this method:

  • Setting up document to be faxed
  • Submitting the fax job

Setting up the document to be faxed

  1. Open the document in the application it was created in e.g. Word.
  2. With the server and client running, print the document using the Zetafax printer driver. After a short time the Zetafax Addressing window will appear. Note: If it consists of more than one page print only the first page. For multi-page documents see the Multi-page section below.
  3. Click the Save As button to display the " Save file as" dialog box.
  4. Select the " Coversheet, letterhead or attachment" option and click OK. This will display the " Save as system file" dialog, where you should select " Coversheet background - Optional" .
  5. Enter a file name without any extension e.g. " PROMO1" , and a short description for reference. Click OK.
  6. Click Yes to accept the default coversheet foreground and the coversheet will be created.

  1. Now switch to the Zetafax client and choose Coversheet Editor from the Tools menu.
  2. Choose Open from the File menu and Highlight the coversheet you just created. Click Open.

  1. Your document will appear as grey text in the background with the merge fields visible in the foreground.
  2. Delete the merge fields you do not require and move the others to the white space where you wish them to appear on the document. You can match the font of your background file by right-clicking the merge field and choosing Font..
  3. Use Snap to Grid on the Options menu to justify the fields you have moved.

  1. Once you are happy with the placement of your fax choose Save from the File Menu.

Multi-page documents

  1. Follow the instructions above to create the first page of the document.
  2. With the server and client running, print the remaining pages of the document to the Zetafax printer driver. After a short time the Zetafax Addressing window will appear.
  3. Click the Save As button to display the " Save file as" dialog box.
  4. Select the " Coversheet, letterhead or attachment" option and click OK. This will display the " Save as system file" dialog, where you should select " Public Attachment File - for use by everyone" .
  5. Enter a file name without any extension e.g. " PROMOPG2" , and a short description for reference. Click OK.

Submitting the fax job

  1. Open the Zetafax client and choose New> Fax. from the File menu so that the Zetafax Addressing window appears.
  2. Click the arrow next to the Search button and choose either the Mail Address Book for Outlook contacts with a valid Business Fax or Other Address Books to import text files (CSV) or ODBC links to your CRM database.

  1. Depending on the recipient source, you may need to marry up the Name, Organisation and Fax Number fields from your lists to the Zetafax fields. You will be prompted during the search process if this is required.
  2. Once you have selected your recipients they will be listed in the List of recipients list box. Click Next to proceed.
  3. On the Zetafax - Options window enter a Subject for your fax job. This will be visible in your Zetafax client and on the fax if you specified the Subject field as one of the merge fields.

  1. Select the coversheet you created earlier from the Coversheet drop-down list.
  2. If you have a multi-page document click the Graphics button and add the attachment which is the remaining pages of your fax.
  3. Click Finish to submit the job to the server.
  4. Zetafax will automatically batch the recipients into groups of 50. This makes it easier to re-submit any failed faxes once the job has completed as it will only retry those will a failed status.

References

Full instructions on the use of all of these features are available in the online help. Also see the following technical note for reference:

ZTN1021-HOWTO : Adding custom variables to Coversheet editor

Last updated: 1 July 2005 (GC/EB/LD/DH)

EquisysLogo

Recent news

It’s that time of year again. Directions EMEA is right around the corner. This year, it takes place at the Austria Center in Vienna, between 9-11 October. Traditionally, Directions NA would take ...

We are delighted to announce that the Zetadocs Delivery and Zetadocs Capture Extension for Business Central is now available on AppSource, the app store for Business Central. This is an ...